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Overview
Address Manager is a full featured Windows application designed to manage your address 
book. Address Manager program includes the following features:

1. Supports up to 6500 entries per address book.    
2. Prints labels to dot matrix and/or laser printers.    Templates are provided for commonly 

used Avery laser labels.    Also allows you to define your own laser label layouts.    See 
Printing Dot Matrix Labels or Printing Laser Printer Labels.

3. Prints envelopes to laser printers.    See Printing Envelopes.
4. Prints address information to Rolodex cards.
5. Use Address Manager to print lists of the addresses you entered.    Print the addresses in 

a single column, two columns, or on a single line left to right.    All printers supported by 
the Windows operating environment are also supported by Address Manager.

6. Full support for international languages.    See International Support.
7. Fully customizable Address Forms.    Use the provided Forms or create your own Forms for

viewing data.    See Designing Custom View Forms.
8. Address Manager supports up to 32 User Defined Lists.    A User Defined List is a list that 

you define to store addresses.    Lists are a subset of the names in a file.    For example, 
within a single data file you may have a list of business clients, friends, and a list of local 
businesses.    See User Lists.

9. Address Manager includes several column heading formats with the ability to create your
own.    See Designing Custom Column Views.    The standard views include Full Book, 
Quick Look, All Important Dates, Business, and Phones.

10. Support for all of the typical database functions- i.e. Add/Modify/Delete names.    Also 
there is a Search function and the ability to Sort your data a number of ways ("First 
Name, Last Name", "Last Name, First Name" or by City, State, Zip Code, or Company).

11. Telephone Dialer.    Address Manager will dial the phone for you provided you have your 
modem on COM1, COM2, COM3 or COM4.

12. Import names and addresses from a comma or tab delimited file (See Importing Data 
into Address Manager.    Or choose to export the data in Address Manager to a comma or 
tab delimited file.    You can also export your addresses to a text file, or copy your names 
and address to any other Windows application via the Windows clipboard.    

13. Customizable fonts and colors.    Any available font may be selected for displaying your 
data and/or column headings.

14. Support for the Windows Dynamic Data Exchange or DDE.    Look to the DDE.TXT file for 
the Address Manager DDE protocol.    Included with Address Manager are Word for 
Windows and WordPerfect for Windows macros to import addresses into your documents.



Getting Started
How to get up to speed quickly with Address Manager.
If this is your first time to run the Address Manager program, select New from the File menu 
to open a new file for storing addresses.    After selecting New, a dialog box will appear 
prompting you for the name for the data file.    You can type any valid filename (DOS limits 
you to 8 characters for the filename and 3 characters for the extension) for your address 
book.    The .ADD file extension is automatically added to your filename.    If you entered 
"ADDRBOOK" as the name for your address book, then the filename would be 
ADDRBOOK.ADD.    When using the File Open command *.ADD is entered into the filename 
box by default, making it easy to locate your data file if saved with a .ADD extension.
Once you have specified a name for your new address book, you will immediately be taken 
into the "Add" mode.    Since this is the first time you are running Address Manager, each 
field in the "Edit box" dialog will be labeled with the information that you should enter into 
the edit boxes.    This information will only be displayed when there are no entries in your 
address book.    Delete the label text (such as First Name) and begin entering names.    When
you tab to an empty phone field, Address Manager will insert the local area code for you if 
the Auto Area Code box is checked.    Each name you enter will be added to your address 
book.    
The title bar for the dialog indicates that the dialog is for adding names to the "All 
Addresses" list.    

Edit Box - Add Names to All Addresses
Choose the More... button to indicate the following additional information for a name:

His Birthday    Her Birthday    Anniversary    Comments
The text entered into the "Comments" edit box will automatically word-wrap.    A maximum 
of 256 characters can be entered into the Comments box.    When entering dates for the 
other options in the dialog, use the following formats:    3/4/78 or 3-4-78.    If you are running 
Reminder, a personal information manager available from Wilson WindowWare, Inc., a 
button labeled To Reminder    will appear.    When pressed, this button will automatically enter
the birthday and anniversary information into Reminder.    Once the address information is 
complete, choose the Another... button to add the name and bring up another blank dialog, 
or choose OK to add the name and return to the Address Manager list window.

Finally, you will probably want to create some User Lists.    These are lists such as Friends or 
Business Contacts or anything you like.    To create a new User List, select Create User List... 
from the Lists menu.    From the resulting dialog, enter the name of your list in the New List: 
box, and click on the New button.    You will now see this new list in the User Lists main view.  
To add addresses to a user list, simply click the left mouse button to select one or more 
names from the main address window.    After you have selected all the names you want to 
add to the user list, click and drag with the right mouse button.    Drop the names on the 
desired user list.
Word for Windows Macros
Word for Windows users can run the provided WordBASIC macros to import address 
information from Address Manager into a Word for Windows document.    Simply type a name
in a Word for Windows document and run the InsertAddress macro to bring in the address 
information.    If you are using Word for Windows 1.x, refer to the MACRO.DOC file for 
instructions on how to add and use this macro.    If you are using Word for Windows 2.0 or 
6.0, refer to the MACRO2.DOC file for installation and macro usage information (these files 
are located in the \AddrMan\W4WMacro directory).
WordPerfect for Windows Macro



WordPerfect for Windows users can run the provided macro to import address information 
from Address Manager into a WordPerfect document.    Refer to the WPMACRO.DOC file for 
more information (WPMACRO.DOC is located in the \AddrMan\WP-Macro directory).

If you would like to communicate to Address Manager using Windows Dynamic Data 
Exchange or DDE, refer to the DDE.TXT file for information on the Address Manager's DDE 
Protocol.



User Interface
This is a quick discussion of how to use Address Manager.    There are really only a couple of 
things to keep in mind in order to use this program efficiently.    The main display window 
shows you the addresses and User Lists.    In the addresses window, you can highlight one or 
more names at a time by holding the CTRL key and clicking with the left mouse button to 
select discontinuous items or hold the SHIFT key to select a range.    Any combination of 
names can be highlighted.    Most menu selections will "act on" the highlighted names.
To modify or view the address information for a name, double click on the name with the 
mouse or press the Enter key to bring up the Edit Box-Modify/Delete dialog box with the 
information for the selected name.    This gives you the opportunity to change any 
information about the selected name.
When viewing your data, there are five column heading layouts to choose from:

Full Book
Quick Look
All Important Dates
*Business 
*Phones

*The Business and Phones views are examples of the custom views which you can create 
with Address Manager.
Full book displays the Name, Address, City, State, Zip and choice of Home, Work or Fax 
telephone numbers.    Note: The type of phone number (Home, Work or FAX) is indicated in 
the Settings dialog (choose Settings... from the File menu).
Quick look displays the Name and Phone Number (Home, Work or FAX).
All important dates displays the Name, His and Her Birthday's and an Anniversary date.
Business displays the Name, Company, Address, City, State, and Zip Code.
Phones displays the Name, Home Phone, Work Phone and Fax Phone.
When viewing your data, click on any of the lettered buttons below the menu bar.    If you are
in "Page Mode" indicated in the status bar, you will see only those names for the selected 
letter.    If the status bar along the bottom of the window indicates that you are in "Filter 
Mode", then all names from the selected letter to the end of the alphabet will display in the 
window.    Jump to the Button Bar topic for more information on the Page and Filter mode. 
To determine what options are in use for the Address Manager program, look to the Status 
Bar at the bottom of the Address Manager screen.

Sort by: Current sort mode for the names in your address book
Mode: Full Book,Quick Look, View Dates or Custom View name (such as Phones) and 

Filter or Page
Addresses: The number of addresses in the active list or all addresses in the file.

For information on creating your own custom column views, see Designing Custom Column 
Views.



Keyboard and Mouse
+ or Insert Key Add a new address
-    or Delete Key Delete currently selected address(es)
Tab Toggles the active column layout view for your data (Full Book, Quick 

Look, View Dates, Business, Phones...).
CTRL+Tab Shifts focus from User Lists window to main address window.
Enter Brings up the Edit/Modify dialog for the currently selected address 
Up/Down Arrows Recalls the last three Cities and Last Names entered into the City or 

Last Names edit fields in the Add or Edit/Modify dialog box.

F1 Address Manager Help
F5 Invokes the telephone Dialer
F6 Selects all names in the Address Manager window.

Left Mouse button Selects one or more names when over the address window.
Selects a given user list when over the User Lists window.
Adjusts the columns at the top of the address window.    Click and drag.

Right Mouse button Can be used to drag tool bar or button bar buttons to a different 
location on the bar.    You can also drag buttons from one bar to 
another.

After selecting one or more names in the address window, the right 
mouse button can be used drag the names.    You can drag the names 
to one of the following:

1.    Any of the User Lists.    This adds the selected names to the 
given    user list.    If you are currently viewing a user defined list, 
and you drag the names over the All Addresses entry, the names 
will be removed from the current user defined list.    These names 
are not deleted from your address book, but are simply removed 
from the user list that is currently being viewed.

2.    Any other Windows application that supports text input, such 
as Notepad, or Write.    The selected names will be copied into 
that application.

 



Toolbar and Button Bar
This is the Toolbar

The toolbar is used to access commonly used features in Address Manager.    These include 
opening a new file, printing, searching for an address, dialing the phone, copying data to the
clipboard for transfer to another application, and Help on Address Manager.

and this is the Button Bar

The Button Bar allows you to quickly point and click to get to different areas of your address 
book.    In addition to the Full Book, Quick Look, View Important Dates and custom column 
views, Address Manager has two other ways to display your data.    These modes are referred
to as the "Page Mode" and "Filter Mode". 
The "*" button (just after the "Z" button) is used to toggle between Page Mode and Filter 
Mode.
Page Mode shows you a single page of your book, such as all the names for the letter "B."
Filter Mode will show you all the names from the letter that is depressed on the Button Bar to
the end of the alphabet.    For example, if you have the "C" button pressed and are in Filter 
Mode, the first name displayed will be the first name in your book that begins with a "C".    
ALL other names through the end of the alphabet will follow thereafter.    
If you are in Page Mode (as indicated in the status bar), pressing the A button will display all 
the names in the list that begin with the letter A.    Note that the names displayed will 
depend on the selected sort mode.    For example, if you are sorting by First Name/ Last 
Name, then pressing the A button will display entries in the list whose FIRST name begins 
with an "A".    
The Toolbar and the Button Bar along the top of the Address Manager screen can be resized 
and repositioned anywhere on the screen.    Click the left mouse button on either bar and 
pull downward to "tear" the bar from the top of the window (the mouse cursor will change to
a box with the text TEAR).    Let go of the mouse button and the bar is now floating on top of 
the Address Manager window.    Position your mouse over the edge of the bar and you can 
resize the bar.    Both bars can be docked along any window edge.    So if you'd like you can 
"dock" a bar on the left or bottom of the Address Manager window.    To dock a bar, click in 
the middle of the bar and move your cursor to the middle of the top, left, right or bottom 
window edge.    Move your mouse cursor until the cursor changes from "TEAR" to "DOCK".    
Once your cursor reads "DOCK" release the left mouse button to dock the bar along the 
window edge.
To change the sort mode, choose Sort By from the View menu.    There are six Sort options to
choose from: 

Last Name, First Name
First Name, Last Name
City
State
Zip Code



Company



Menu Commands
File
Edit
Dialer
View
Lists



File
New...

Choose New... from the File menu to start a new data file.    Typically
you will not use this item a great deal as it is possible to keep 
several types of names and addresses in a single file.    Within this 
file, you can create User Defined Lists which represent different 
logical groups (i.e. Christmas List, Friends, Family, Business 
Contacts etc...)    If you do decide to create a new data file, the 
filename can be any valid DOS filename.    Address Manager will 
automatically add ".ADD" as the file extension.

Open...
Choose Open... to open a data file that already exists on disk.    
When choosing Open... from the File menu, the current file is 
automatically saved before the new data file is opened.    Only one 
file may be open at a time (opening a second file will close and 
save the first file).

Save As...
Choose Save As... to save your current data to a different filename. 
This feature is most useful for making backup copies of your 
Address Manager data files (i.e. save a copy of the MYNAMES.ADD 
to BACKUP.ADD)    Do not use the Save As... command to save your 
data to the current file.    Address Manager will automatically save 
your data as you enter names and before you exit the program.

Merge...
Choose Merge... to copy the highlighted addresses to another 
Address Manager file.    Select the name or names to copy and 
choose Merge from the File menu.    From the resulting dialog, select
a filename to merge the names to and choose the OK button.    The 
selected names will be merged to the selected file and also still 
appear in the original file.

Settings...
Choosing Settings... from the File menu allows you to configure the 
Address Manager program.

Smart Dialer Settings...
If you will be using the Dialer function of Address Manager, you will 
want to select this option to give the Dialer some "brains."    Refer 
to Smart Dialer Settings for more information on the options in the 
Smart Dialer Settings dialog.

Import...
Choose Import... to add data from a tab or comma delimited text 
file to your existing Address Manager file.    Within the Import File 
dialog, select the filename, the field delimiter (comma or tab) and 
the default Address Form for the names and addresses.    Refer to 
Importing Data into Address Manager for more information on how 
to import your data into Address Manager.

Export...
Choose Export... to copy the highlighted names to a tab or comma 
delimited text file.    All information will be copied, including 
birthday and comments.    Enter a filename with extension (i.e. 



EXPORT.TXT) and choose from a comma or tab delimited text file.

 Design Custom View Forms...
Choose this option to modify the View Forms included with Address 
Manager or to create your own custom View Forms. See Designing 
Custom View Forms.

Print...
Choosing this option results in the following dialog box:

Double clicking on one of the picture icons will result in one of the following dialog boxes:

Laser: Labels, Lists, Rolodex
If you have a laser printer and Avery labels (or labels with similar dimensions), you can use 
Address Manager to print your names and addresses to labels.    You can also define your 
own label layouts, by supplying the necessary information to Address Manager.    To define 
your own label layout, click the Edit Layouts button from the dialog.    Any font and point size
may be selected for each line of the label.    See Printing Laser Printer Labels for more 
information.

Dot Matrix Labels
Choose this option to print labels to a dot matrix printer.    From the resulting dialog you will 
be able to choose from a list of Avery labels, or specify the dimensions of the labels in the 
numerous edit boxes (horizontal distance is measured in character and vertical distance is 
measured in lines).    Dot Matrix labels will print in the default or internal printer font (usually 
this is Courier).    See Printing Dot Matrix Labels for more information.

Portrait List
Landscape List
The List options (landscape and portrait) will display a preview of the printed page with 
options to Print, Reduce/Enlarge the display of the page, and view the next or previous page 
of information (Page Up/Page Down).    This option prints the data in single line mode, similar 



to what is shown on the main address screen.    Choose the Print button to send the 
information to your printer.    If you have not selected a printer using File Select Printer, 
Address Manager will use the default printer as set up in the Windows Control Panel.    The 
Print button will print the names in the active list, regardless of which names are highlighted.
The name of the list is printed along the top of the page (i.e. All Addresses List, Friends List) 
and the names and addresses are printed using the font you specify.    To change the font for 
Portrait and Landscape Lists, select File/Fonts... and then click the Reports... button.

Envelopes
Choose Envelopes to print manually fed envelopes to a laser printer.    Select a name for the 
envelope from the names in the main Address Manager window, and choose this option to 
print envelopes. See Printing Envelopes.

Dot Matrix Rolodex Cards
Choose this option if you want to print your selected addresses to Rolodex cards.    From the 
resulting dialog you will be able to specify the dimensions of the cards you are using.    The 
Lines Per Label field represents the size of the ENTIRE Rolodex card. (Default of 13 for 
Courier font)    Typically there are several lines at the top of the Rolodex card that will not be 
suitable for printing text.    Enter the number of lines suitable for printing in the Printable 
Lines field. (Default of 10 for Courier font)    Enter the number of character that can fit 
horizontally on the card in the "Width of label in chars" edit box.    The Left margin in chars 
(characters) edit box allows you to indent the printed text from the left margin.

The address fields and placement of the fields are determined by 
the form associated with the address (i.e. USA Long, European 
Short).    To modify a custom address form choose Design Custom 
View Forms from the File menu (see Designing Custom Address 
Forms).    If you select all of the available address fields, there may 
not be enough room on the card for every field.    If this is the case, 
Address Manager will notify you when a card is missing some fields. 
Rolodex cards will print in the default or internal printer font 
(usually this is Courier).

Print Setup...
Prior to printing from Address Manager, choose Print Setup... to 
indicator your printer selection.    All printers that are currently set 
up on your system are available to choose from.    Select the 
appropriate printer before printing.    If you do not select a printer, 
Address Manager will use the default printer as set up through the 
Windows Control Panel.

Fonts
Select this menu option to change the font used to display your 
data and column headings in the main Address Manager window.    
Any screen font that is available to the system can be selected.    
Use the Apply button to view your changes without leaving the Font
dialog.    You can also use this menu option to select a font for the 
Portrait and Landscape printed lists.    From the Font dialog, select 
the Reports... button to set the font for your reports.    Attributes 
such as italics and bold can also be set.    Changes to the fonts will 



be remembered for the next session of Address Manager.
Colors

Address Manager allows you to customize the screen colors that are
used throughout the program.    You can specify the background 
color that is used in the main Address Manager windows (Listbox), 
as well as the display text color (Listbox Text), the highlighted 
display text (Selected Text), and the background color of selected 
text (Selected Text Background).    The colors for the "slider" (the 
column headings) can also be set through the Slider Bar and Slider 
Bar Text options.    Color changes that are set in the Colors dialog 
are saved and will be remembered the next session of Address 
Manager.

Exit
Choose Exit from the File menu to end you Address Manager 
session (your data is automatically saved).



Edit
Modify/Delete...

Select a name to view/modify and select Modify/Delete... from the 
Edit menu or press the Enter key.    The Modify/Delete edit box will 
appear with the information for the currently selected name.    You 
may change or add to the information in the dialog.    To change the
data about a person, type the new information into the edit fields 
and then choose the OK button.    You can also permanently delete 
a name from your file using the Delete button.    Choose the Next 
button to view the information for the next name in the list, or the 
Prev button to view the previous name information. 

Add
Use this menu option to add a new name to your address book.    If 
you are adding several names at a time, use the "Another" button 
in the resulting edit box to continue adding names.    Choose the OK
button when you have added the final entry.    When entering the 
Last Name or City, use the Up/Down arrow keys to recall the last 
three entries.    This helps reduce the number of times you will have
to type the same last name or city.

When you tab to an empty phone field, Address Manager will insert 
the local area code for you if the Auto Area Code box is checked.    

Copy
Choose Copy to place the selected names from the Address 
Manager window into the Windows clipboard.    There are two copy 
options: As Shown and Formatted. The As Shown option will copy 
the column information as currently shown in Address Manager. For 
example, the following information is copied to the clipboard when 
in the Quick Look view:

Bart Simpler 1-512-555-3982
The above information is tab delimited and can then be pasted into 
any other Windows application.    The Formatted option will copy the
address information as it would be shown on an envelope. The 
address information is copied to the clipboard regardless of the 
current view setting in Address Manager. For example:

Bart Simpler 
3456 Morris Drive Circle 
Dallas TX 23603 

Only 640 names can be copied to the clipboard at a time.
Set Address Form...

Use this selection to assign a new address Form to one or more 
addresses.    This item is useful when changing the address View 
Form for a group of names.    Simply select the names and choose 
this menu item.    A dialog box will follow with a listing of the 
available address Forms.    The View Form for an individual name 
and address can also be changed in the Modify/Delete edit box.

Customize Columns...
This menu item allows you to create, edit and delete custom views 
for your Address Manager data.    Custom views allow you to specify



the order and names of the column headings (Name, Address, 
City...).    The custom view names that you create will appear under 
the Views menu along with Full Book, Quick Look, and All Important 
Dates views.

Button Bar Buttons...
Configure the letters that appear on the Address Manager Button 
Bar when sorting your list alphabetically or by postal code.

Search...
Use this menu selection to find any name in your address book.    
You can either search the currently selected list or search all names
in the data file.    Specify the search criteria field (i.e. Name Fields) 
to tell Address Manager which fields to search through.    Type the 
text string you are looking for in the Search For: field.    
For example, if you wanted to find all the people in your data file 
who lived in Washington state, you would do the following:

1. Type WA in the "Search For" edit box.
2. Specify the State Field as your search criteria (mark the State 

Field with an X).
3. Choose All Names for the Search option at the bottom of the 

dialog.
4. Choose the Find button to start the search.    
Address Manager will search through your data file for those that 
have "WA" in the State field.    Those names that meet this criteria 
will be displayed in a dialog along with their home telephone 
number.    To view additional information about a name resulting 
from the search, choose the name and press Enter or choose the 
OK button.    The Edit Box - Modify/Delete dialog will appear with the
complete information for the selected name.    Choose the Cancel 
button to exit the Found Strings dialog and return the main Address
Manager window.

Delete Highlighted Names
This menu selection will permanently delete the highlighted names 
from your data file.    Prior to deleting the names, Address Manager 
will ask you if you are sure you want to delete the highlighted 
names.    Choose Yes if you mean to have the selected name(s) 
deleted.    If you want to delete the name from a user list only, 
choose Delete from User List.... from the Lists menu. 



Dialer
The Dialer item is for those people with modems.    This feature allows you to let Address 
Manager dial the phone.    To use this feature, highlight/select a single name in the main 
window and click on Dialer! or press F5 from the keyboard.    This action will bring up the 
dialer with the phone number of the selected name listed in the Phone # edit box.    Now, 
click on the Dial button and wait for the connection to be made.    If the "Redial if busy" box 
is marked, Address Manager will continually redial the phone number while the line is busy.    
Once the connection is made, pick up the telephone receiver and wait for someone to 
answer your call.
If no name is highlighted or more than one name is highlighted, the dialer dialog box will 
appear with no phone number inserted.    In this case you can either type a phone number 
into the Phone # edit box or use the mouse to insert the number by clicking on the number 
buttons. 



View
Full Book

When the Full Book mode is active (as indicated by a check beside 
the Full Book menu selection as well as the status bar Mode:), the 
following column headings will display:    Name, Address, City, State,
Zip and one of three phone number fields (Home, Work or Fax).    To 
indicate which type of phone number to display, choose Settings... 
from the File menu and select between Home, Work and Fax.    If 
you have not used the Full Book mode before or do not have "Best 
Fit Columns" selected in File Settings, you may need to adjust the 
columns widths.    To adjust the column width click with the mouse 
on the line between the column headings, now drag the mouse to 
adjust the column width. Be sure to select Save Heading Columns 
from the Edit menu so that the next time you enter Full Book mode,
Address Manager will preset the column widths as you like them.

Quick Look
The Quick Look mode displays only the Name and Phone number 
information, omitting the address information from displaying.    The
phone number is the phone number type as indicated in the File 
Settings dialog.

All Important Dates
The All Important Dates mode displays the Name, His and Her 
Birthday dates, and an Anniversary date.    This information is 
entered into the More Info dialog along with comment information.   
To edit or add to this information, double click on the name in the 
main windows or choose Edit/Modify... from the Edit menu.    Now, 
choose the More... button to add or view existing information for 
the selected name.

Lists and Addresses
Select this option to change the main view.    This option will show 
the User Lists and addresses.    This format allows you to quickly 
access the user lists, as well as the addresses.

Addresses Only
Select this option to show only addresses.    The User Lists window 
will be hidden, giving you more space on the screen for your 
addresses.

Show Toolbar
Select this option to show or hide the Address Manager Toolbar.

Show Button Bar
Select this option to show or hide the Address Manger Button Bar.

Sort By
To change the sort mode for your data, choose Sort By from the 
View menu.    There are six Sort options to choose from: 

Last Name, First Name
Anderson, Bixbee, Collins

First Name, Last Name
Anne, Beth, Charlie

City



Anchorage, Boise, Cle Elum
State

Alaska, California, Florida
Zip Code

09821, 13421, 22033
Company

Boeing, Multiplex, Zeos



Lists
Create User List...

Choose Create User List... when you want to create a new list to 
store names.    For example, you may want to create a User List to 
store the names of those people who you sent Christmas cards to 
this year.    Type a name for the new User List and choose the New 
button to create the list.    This will only create the list.    To add 
names to a list, see Add to User List... below.

Delete User List...
Just as you can create User Lists, you can also delete User Lists. 
Choosing Delete User List... will bring up a dialog with the names of
all of your current Lists.    Select the User List name that you would 
like to delete and choose the Delete button.    When might this be 
necessary?    Well suppose all of a sudden you decide you really 
don't care who your friends are and so you don't need a special list 
for them.    Selecting this option will allow you to delete a User List 
such as "Friends".    Note that any names that were on the list are 
NOT actually deleted from your address book, but rather just 
removed from the User Defined List.    If you want to permanently 
delete names from your address book, choose Delete Highlighted 
Names from Edit the menu.

Edit User List Names...
Use the Edit User List Names... option to change the name assigned
to a list you previously created.    For example, suppose you 
previously created a list named "Christmas List" and later noticed a
typo in the word Christmas.    Rather than creating a new list named
"Christmas List" and then moving all of the names to the new list, 
you can simply edit the name of the list to correctly read 
"Christmas List".    Select the name to edit from the listing of User 
List names, change the name in the edit box above, and choose the
Change button.

Add to User List...
The Add to User List... option allows you to add names to a list that 
already exists in your data file.    This saves you from rekeying data 
when creating lists of names.    To copy names to a list do the 
following:
1. Choose "All Addresses" from the List menu to view all 

addresses in your file.
2. Highlight those names you will want to add to the User List.
3. Choose Add to User List... from the Lists menu.
4. Select the User List name from the resulting list box of names.
5. Choose the Add button to add the names to the selected list.

Delete from User List...
This menu item works in much the same way as Add to User List..., 
but allows you to remove names from a User Defined List.    This 
item will not delete names from the file, but will simply remove the 
highlighted names from the specified List.    For example, if a person
on your Clients list is no longer a business client, you can select 



their name and choose Delete from User List....    In the resulting 
dialog, choose the Clients list and choose the Delete button.

All Addresses
Choose this menu option to display all of the names in your address
book regardless of assigned User List.

Show Hints...
Choose this menu option to display a dialog showing you helpful 
hints for using Address Manager.



Designing Custom View Forms
Custom View Forms allow you to design your own way of viewing and printing addresses.    
The Edit/Modify dialog (choose Modify/Delete... from the Edit menu or double click on a 
name in your address book) will display information as defined by the Custom View Forms.    
The available Forms are listed in the list box labeled "Address Form".    Choose one of the 
Forms from the list box and the dialog will update to the layout to the new Custom View 
Form.    Different forms can be used for different names and addresses.    For example, you 
can use a business Form such as "USA Business Long" for your business contacts in the 
United States and the "European Short" Form for your friends in Europe. 
There are a number of Forms provided with Address Manager with the ability to design your 
own.    To create a new Form or modify an existing Form, choose Design Custom View 
Forms... from the File menu.    This will bring up the Custom View Form Designer and the last 
Form you edited.    To load a different Form, choose Load Form... from the File menu.
To create/add a new field to a Form, double click the left mouse button on the Form where 
you would like the new field to appear.    A Form can have any of the following fields:    

Salutation, First Name, Middle Name, Last Name, Company, Address 1, 2, or 3, City, State, 
Zip, Country, Home Phone, Work Phone, Extension, Fax Phone, Cellular Phone, Pager, Other
Phone, Department, Title, User Field 1, User Field 2, User Field 3.    The User Fields are 
undefined and can be used for anything you like.
In addition to field names you can add up to 20 text fields.    A text field is static text that 
will appear on the final Form.    You may want to identify some of your fields so that it is 
obvious what data should be entered.    For example, before the Fax Phone field you may 
want to include a text field that reads "Fax:".

After double clicking on the Form with the left mouse button, choose a field name, or if you 
are defining a text field select the Text option and type the text for the field in the edit box 
below.    The new field will be positioned on the Form at the point where you double clicked 
the mouse. 
To adjust the length of the fields position your mouse cursor near the right or left edge of the
field and click and drag the mouse.    The fields have a fixed height and can only be sized 
horizontally.
To change the placement or position of the field on the form, position your mouse over the 
field so that the cursor changes to a Hand and now click and drag the field to a new position 
on the form.
To delete a field from the form, position your mouse over the field so that the cursor changes
to a Hand and press the Del or Delete key on your keyboard.
After creating a Form, the Form name will be added to the list of available Forms to choose 
from when adding/editing names in your address book.
In addition to controlling the layout for your on-screen fields, the Custom Forms are also 
used when printing addresses to an envelope or label.    The order and position of the fields 
on the Form is used to determine how the address will be printed.    To indicate which fields 
you would like to have print, mark the fields on the form as "print fields".    To do this, 
position the mouse cursor over a field and click the right mouse button.    The field will turn 
red and a printer icon will show on the right edge of the field, indicating that this field should
be printed when printing an address that uses this form.    

For example, the European Forms that are included with Address Manager specify Zip, State,
City for the last address line.    When an address that uses a European Form is printed to a 



label, it will print in the same order as the fields display (Zip, State, City).    The print field 
option is a toggle, click the right mouse again to remove\add the print field option.



Designing Custom Column Views
In addition to the three internal forms included with the Address Manager product, you have 
the ability to create your own custom column views.    The Phones and Business column 
views under the View menu are actually custom views that have been included with Address
Manager.    You can edit or delete the Phones and Business column views and/or create your 
own column views.
To create your own custom column view choose Customize Columns... from the Edit menu.     
The following dialog will appear:

From the top portion of the dialog, choose the New View option.    When you do this the View 
Name and Description edit boxes will be cleared for data entry.    In the View Name box, 
enter a name for your custom view.    The name you supply in the View Name box will appear
under the View menu.    The Description box allows you to describe your View, such as 
"Telephone field view".    Choose the Save button to create and save your new view form.    
To customize or edit your view form, choose the Edit View option from the top portion of the 
dialog.    Select the View you would like to edit from the Existing Views list box.    The bottom 
portion of the dialog has a sample column heading bar for you to edit.    Click on the column 
to edit and choose a field name from the supplied list.    

If the view form is a newly created form the sample bar will only list the Name field.    Click 
on the Name field with your mouse and choose a field name (i.e. Names> Last Name).    
Now click again on the Name field again and choose Insert Column (a blank field is 
inserted to the right).    Click on the blank field and select a field name for the column. 

Additionally there are options to Delete and Insert a column; the Delete Column option 
deletes the selected column and the Insert Column option inserts a blank column to the right
of the selected column.    The Custom Column option in the list of field names allows to enter
a custom name for your field selection(s).    For example, you may want to insert a Zip Code 
field, but have the column heading read Postal Code instead of Zip Code.    
1. Click on a column section from the bar in the Edit Custom Columns dialog.
2. Select Custom Column from the list of options.
3. Type "Postal Code" in the Column Heading edit box.
4. Select Zip Code from the list box labeled Available.
5. Choose the Add button.
6. Choose the OK button.



The Custom Column option also allows you to assign more than one field to a particular 
column heading.    For example, you may want to have the City and State combined under 
one column heading called City/State.
1. Click on a column section from the bar in the Edit Custom Columns dialog.
2. Select Custom Column from the list of options.
3. Type "City/State" in the Column Heading edit box.
4. Select City from the list box labeled Available.
5. Choose the Add button.
6. Select State from the list box labeled Available.
7. Choose the Add button.
8. Choose the OK button.

Note: You can add up to four fields under a single column heading. 
To delete a custom column view choose Customize Columns... from the Edit menu.    From 
the top portion of the dialog, choose the Delete View option.    When you do this the Delete 
button will become available.    Select the View you would like to delete from the Existing 
Views list box and choose the Delete button.    You cannot delete the current column view 
form. 
A custom column view form is limited to 15 fields. In order to add 15 fields to the sample bar
in the Edit Custom Columns dialog, you may need to disable the "Adjust columns for best fit"
option.    The "Adjust columns for best fit" option adjusts the widths of the column headings 
you insert so that you can view the text for each column.    Depending on your screen 
resolution and the number of columns you add to the bar, it may become necessary to turn 
the adjust option off so that you can add more columns.



Printing Dot Matrix Labels

To print labels to a dot matrix printer, choose Print... from the File menu and double click on 
the rolodex icon.    In the resulting dialog there are many options to help navigate the 
address to the appropriate position on the label.    
Printing to Avery Dot Matrix Labels
If you are using Avery labels, simply choose the Template name that corresponds to the 
number on the Avery box of labels (for example Avery 4144).    Once a template is selected, 
the appropriate values are placed into the edit boxes for you.    Choose the Print Labels 
button to print labels for the names you selected in the main Address Manager window.
Printing to Dot Matrix Labels (non Avery)
In the Dot Matrix Labels dialog there are many options to control the placement of the 
address information on the label. 

Copies of each label Prints multiple copies of each name selected in the main Address 
Manager window (for example, 2 copies would print two labels for 
each name selected in the main Address Manager window).

Lines Per Label The height of the label measured by the number of lines.    Typically 
there are 6 lines per inch, so if your labels are an inch tall, the 
number of lines would be 6 (1.5 inch high labels would be 9 lines).

Labels Across The number of labels left to right.    This value is usually 1 for single 
column labels, or 2 for double column labels, or 3 for three columns
of labels.

Lines Between Labels The vertical spacing between each label, again measured in lines.    
The number of lines between each label is usually 1.

Width of label in chars The horizontal width of the labels measure in characters.    To 
calculate the number of characters, measure the width of the labels
with a ruler and convert inches to characters.    Typically there are 
10 characters per inch, so a 3.5 inch wide label would be 35 
characters wide.

Distance between labels in chars
The horizontal distance between the columns of labels.    Usually 
this distance is fairly minimal, perhaps 1-5 characters at most.

Left margin in chars The horizontal distance to indent the printed text from the margin. 
Printing Multiple Dot Matrix Labels for the Same Name
In order to print multiple copies of each name selected in the main Address Manager 
window, indicate the "Copies of each label" in the Dot Matrix Labels dialog:
1. Select the names for printing labels in the main Address Manager window.    Select as few

as a single name or as many as you would like.
2. Choose Print... from the File menu and double click on the Dot Matrix Labels icon.
3. In the edit box labeled "Copies of each label", indicate the number of labels you would 

like to print for each of the selected names.    For example, you may want to print an 
entire page of a single name/address (i.e. copies of each label = 16) or 2 labels for each 



name/address selected.
4. Choose the Print Labels button.
Notes on Printing Dot Matrix Labels:
Only the names that are highlighted in the main Address Manager window will be printed.    If
you want to print a label for all the names in the active window, press F6 to select all of the 
names prior to printing labels.
Information printed to the label will be the contents of the Print Fields for the selected View 
Form.    To change the Print Fields for a Form, do the following:
1. Choose Design Custom View Forms from the File menu.
2. Choose Load Form from the File menu of the Custom Form Designer and choose the Form

to edit.
3. Position your cursor over a field and click the right mouse button to toggle the Print Field 

status on or off.
Dot matrix labels will print in the default internal font for the printer (this is usually a 
monospaced font such as is Courier).



Printing Laser Printer Labels

If you have a laser printer and Avery labels, Address Manager allows you to easily print 
labels.    Any font and point size may be selected for each line of the label.    For example, the
name can be printed in Arial 12, while the other address lines are printed in the Times New 
Roman 10 point font.
To access the Laser Labels configuration screen, select the names for the labels in the main 
Address Manager window.    Now, select Print... from the File menu and in the resulting 
dialog, double click on the laser printer icon.    When entering the Laser Label screen, 
Address Manager will default to the last laser label template used.    A pictorial 
representation of this template is shown in the window to the right of the dialog.    If you 
choose a different label type (say Avery 5161) then the display on the right will update to 
show you the general layout of the selected label template.    One of the labels will have the 
text "Start" displayed.    This is the indicator for which label you would like Address Manager 
to begin printing first.    This is useful if you only print several labels at a time and want to 
feed the same sheet through the printer the next time you print labels.    To change the Start 
label for Address Manager, click with the mouse on the address label that you would like to 
have Address Manager print first.    Or, choose the Set Start button to move the focus to the 
graphic window.    You can now use the arrow keys to specify the starting label.
In the dialog on the left, you can specify attributes for the labels, including Margins and 
copies of each label.    To set a font for a field or address line, do the following:
1. Choose the Set Fonts... button.
2. Below "Set font for", choose the address line to change and then select a font name, 

style and size.
3. Choose the Apply button to apply the font to the selected address line (Address line 1, 

for example).
4. Repeat steps 2 and 3 for each of the address lines.
5. Choose the OK button to return to the Laser Label Settings dialog.
These font selections will be remembered the next time you bring up Address Manager.    The
templates are set up to work properly with the Avery laser printer labels, but you may still 
want or need to fine tune the margin settings.    The Margins box allows you to change the 
overall margins for the page or for the individual labels.    Indicate adjustments to the Top 
and Left margins in millimeters (mm).    
Finally, the "Copies of each" edit box allows you to specify the number of copies you would 
like for name(s) selected in the main Address Manager window.    If you want a page labels 
for the selected names, you might type 30 for the "copies of each".    If you need to send 
each of the selected names two pieces of mail, you might type 2 for the number of copies.    
Choose the Print button to begin the print job,    Address Manager will print a label (or 
multiple labels if copies of each is greater than 1), for each name that was 
highlighted/selected prior to entering the laser labels window.
Note: If you have labels with the same dimensions as the Avery templates that are provided,
you can still use the laser label feature of Address Manager.    The dimensions for the current 
templates are as follows:

Avery 5160 1" x 2-5/8"
Avery 5161 1" x 4"
Avery 5162 1-1/3" x 4"



Avery 5163 2" x 4"
Avery 5164 3-1/2 x 4"

European (A4)
Avery L7160 38.10mm x 63.50mm
Avery L7161 46.56mm x 63.50mm
Avery L7162 33.87mm x 99.06mm
Avery L7163 38.10mm x 99.06mm
Avery L7164 71.97mm x 63.50mm
Avery L7165 67.73mm x 99.06mm
Avery L7166 93.13mm x 99.06mm
Avery L7562 33.87mm x 99.06mm
Avery L7563 38.10mm x 99.06mm
Avery L7565 67.73mm x 99.06mm
Avery L7651 21.17mm x 38.10mm



Defining Custom Laser Printer Labels
Address Manager allows you to define your own custom laser printer labels.    To define a 
custom label layout, select the Edit Layouts... button from the "Laser: Label\Lists\Rolodex" 
dialog.    To reach the Laser: Label\Lists\Rolodex dialog, choose Print... from the File menu.    
From the resulting dialog, double click on the left-most icon, or select the left-most icon and 
click the Print: Laser: Labels\Lists\Rolodex button.    Many of the common Avery address label
layouts are included with the program, but you may want or need to define your own 
layouts.

To define your own label layouts, you will need to have a ruler that has millimeter marks.    
From the Laser: Label\Lists\Rolodex dialog, select the Edit Layouts... button and enter the 
label name and dimensions.    All label dimensions must be entered in millimeters.    Once all 
the label information has been entered, click the "Save" button.

In addition, you need to know a few terms.    The following picture shows the different 
dimensions that you must provide when defining your own layout:

Address Manager also needs to know the width and height of each label, along with the total
number of labels across and down.    In the above illustration, there are two labels across and
6 labels down.

If you are using "Copier Labels" (these are labels that have no left margin and no top margin 
on the label sheet) you will probably not be able to use the top and bottom row of labels.    
Most laser printers have a small non-printable region around the edges of the page, so you 
will not be able to set a Left Margin of "0" or a Top Margin of "0".

Some Avery Label Dimensions (in millimeters, except Down and Across)

                      Label  Label   Left    Top                  PL  PL
Name    Down  Across  Width  Height  Margin  Margin  Horz.  Vert. LM  TM  Land.
5160     10     3      65      25      5       10     4      .4    0   0    0
5161     10     2      101     25      5       10     4.5    .4    0   0    0
5162     7      2      101     34      5       20     5      .4    0   0    0
5163     5      2      101     51      5       10     4      .4    0   0    0
5164     3      2      101     85      5       10     5      .4    0   0    0



L7160    7      3      63.5    38.1    7.2     15.8   2.5    .4    0   0    0
L7161    6      3      63.5    46.5    7.2      9.5   2.9    .4    0   0    0
L7162    8      2      99      33.8    4.6     13.7   2.9    .4    0   0    0
L7163    7      2      99      38.1    4.6     15.9   2.9    .4    0   0    0
L7164    4      3      63.5    71.9    7.2      5.3   2.9    .4    0   0    0
L7165    4      2      99      67.7    4.7     13.7   2.9    .4    0   0    0
L7166    3      2      99      93.1    4.7      9.5   2.9    .4    0   0    0
L7562    8      2      99      33.8    4.7     13.7   2.9    .4    0   0    0
L7563    7      2      99      38.1    4.7     15.9   2.9    .4    0   0    0
L7565    4      2      99      67.7    4.7     13.7   2.9    .4    0   0    0
L7651    13     5      38.1    21.2    4.7     11.6   2.9    .4    0   0    0

In the above chart, Down is the number of labels down per sheet, and Across is the number 
of lables across per sheet.    Left Margin and Top Margin are the margins for the sheet, while 
PL LM is the Per Label Left Margin and PL TM is the Per Label Top Margin.    Horz. is the 
Horizontal Distance between each label, while Vert. is the vertical distance between each 
label.    See above picture for details.    Finally, Land. indicates Landscape label layout.    If this
field is 1, Address Manger will print the labels in landscape format.    You may need to 
reference this chart if you accidentally delete a label layout.    Simply use this chart to enter 
the label information back into Address Manager.

Note that the Vert. column lists ".4" as the dimension---this may seem quite small.    
However, even when labels appear to be right next to each other, there is a small distance 
that must be accounted for.    When defining your own labels, if the labels are positioned 
right next to each other, you will probably need to use a similar dimension (as opposed to 
specifying "0" as the dimension).



Printing Envelopes

The envelope printing facility of Address Manager is designed to print manually fed 
envelopes on a laser printer.    There are templates provided for the following sizes of 
envelopes:

Envelope 9
Envelope 10
Envelope 11
Envelope 12
Envelope DL
Envelope C5
Monarch 

To print manually fed envelopes to a laser printer, do the following:
1. In the main Address Manager window, select a single name or multiple names for which 

you would like to print envelopes.
2. Choose Print... from the File menu and double click on the envelope icon.
3. Choose the Envelope Size that you will be printing to (Envelope 10, 4 1/8" X 9 1/2" is the 

standard business size envelope).
4. Type your return address in the upper left in the Return Address Info box.

If you have selected a single name for which to print an envelope, the address 
information for this name will appear in the Send to Address Info box.    If you have 
selected multiple names for envelopes, the first selected name will appear in the Send to
Address Info box.    
Note: The address displayed in the Send to Address Info box cannot be edited in the Print
Envelopes dialog. 

5. Choose the Set Fonts... button to specify the fonts for both the Send To and Return 
addresses.    A font dialog will appear where you can specify the font name, style and size
for a given address line. Choose the Apply button to record the font setting for the 
selected address line.    When you have specified the fonts for both the Send To and 
Return addresses, choose the OK button.    Note that each envelope supports its own font
information.    This way you can have one font style for your business envelopes and 
another for your personal envelopes.

6. Choose the Print this One button to print a single envelope with the address information 
as displayed in the Print Envelopes dialog.    If you have multiple names selected you can 
either choose Print this One or Print All.
If you have more than one name selected in the main Address Manager window, the Next
and Previous buttons will thumb through the names that you selected in the main 
window.    
Copies: This indicates the number of copies (envelopes) you would like to print for each 
name selected.

Notes: Your return address information is associated with the envelope size.    So you can 
enter a business address for business size envelope and your home address for another size 
envelope.    Choose to save changes when exiting the Print Envelope dialog, and your return 
address will be remembered for the next session.    Envelope feeders are not currently 
supported.    If your laser printer does not feed envelopes through the middle of the paper 



tray, read the following discussion.
The templates have default positioning values that are based on assumption that the 
manual envelope feeder pulls the envelopes through the middle of the paper tray.    If your 
laser printer pulls envelopes aligned with the top or bottom portion on the paper tray, the 
Left and Top millimeter values will need to be adjusted.    Both the Return and Send address 
text have edit boxes for the Left and Top positions.    To determine what values to place in 
these edit boxes it is necessary to place an envelope on top of an 8.5 X 11 inch piece of 
paper.    The envelope should be placed in relation to how the manual feeder pulls then 
envelope.    So, if your envelope feeder is aligned with the bottom of an 8.5 X 11 sheet of 
paper, you would align the envelope at the bottom of the 8.5 X 11 inch paper.    Now, 
measure with a ruler from the top portion of the 8.5 X 11 inch page to where you would like 
the return address to print on the envelope.    Determine the number of millimeters this 
would be from the top of the 8.5 X 11 inch page and the left of the 8.5 X 11 inch page.    
Apply the same concept for determining the millimeter values for the send address.    All of 
this is necessary because the millimeter values are measured from the edge of a normal 
sheet of paper and not from the edge of the envelope.



Settings
The following information details the options in the File Settings dialog.    See Smart Dialer 
Settings for more information on the options in the Smart Dialer Settings dialog.
"Disable US Smart Dialer" will disable the Smart Dialer feature of Address Manager. The 
Smart Dialer option was designed for the United States telephone system and may not apply
elsewhere.    If this option is selected all of the options in the Smart Dialer Settings dialog will
be grayed except for the wildcard characters option.
"Disable Label Warning" will disable the warning that Address Manager posts just before 
printing dot matrix labels.    When printing dot matrix labels, the warning reminds you to 
make sure no other applications are printing.    (See Common Questions for an explanation of
why this error occurs.)    If you get tired of seeing this warning box each time you go to print 
dot matrix labels, you can disable it using this option. 
"Show Last Name First" is an option to change the way the names will be displayed.    By 
default, the names will be shown First, Middle, Last.    Mark the "Show Last Name First" 
option to reverse the order that the names are displayed.    This option only affects the Full 
Book, Quick Look, and All Important Dates views and not the custom view forms that you 
create.
"Best Fit Columns" is an option that when selected tells Address Manager to automatically 
adjust the column widths to best fit the data that is currently being displayed.    When this 
option is selected, the Save Heading Columns menu item will be grayed under the Edit 
menu.
Local area code is where you will need to enter the area code from which you will be dialing 
from.    This is necessary so that the "Smart Dialer" can strip off an area code if the number 
you are dialing is within your local area code.    For example, if your local area code is 206, 
Address Manager will strip off the area code whenever dialing a phone number with the 206 
prefix.
The group of radio buttons in the "Display Phone" box allow you to choose which phone 
number you would like to view when viewing your data in the Full Book or Quick Look view of
Address Manager.    "Full Book" displays the Name, Address, City, State, Zip and choice of 
Home, Work or FAX telephone numbers. Choose from: Home, Work or Fax.
Modem Settings:    Use the box labeled Prefix to specify any prefix number you need to dial 
before dialing the phone number.    This option is useful if you are in a setting where you 
need to dial "9" for an outside line.    By entering 9 as a prefix, 9 will automatically be added 
to any phone number you choose to dial with the dialer.      Select the communications port 
that your modem is connected to (COM1-COM4) and choose the baud rate for your modem.   
Finally, specify the modem initialization string.    The default is ATDT and should be used 
when dialing from a touch tone phone.    ATDP can be used for dialing from a pulse phone.
Language: The drop down Language box indicates the current language for Address 
Manager.    Address Manager is designed to support ANY language (excluding the double 
byte character set languages) in the world.    See International Support for more information.



International Support
The drop down Language box in the settings dialog indicates the current language for 
Address Manager.    Address Manager is designed to support ANY language (excluding the 
double byte character set languages) in the world.    Several languages are shipped with 
Address Manager, including English, French and Dutch.    To change the language 
representation of the program, simply select Settings... from the File menu.    In the dialog 
that follows, there will be a list of languages to choose from.    Select the desired language 
and choose OK.    The program will automatically switch to the new language!
To add support for your own language, follow these simple steps:
1. Open the STRINGS.USA text file (included with Address Manager) into your favorite text 

editor.
2. Translate the strings to your language, putting them into a new file that you create.    The

name of this file should have the following form:    AM_*.LNG, where * is a descriptive 
name.    For example, AM_DUTCH.LNG would be a good name for the Dutch translation 
file (included with Address Manager).    This file name must conform to the 8.3 DOS 
format.
The .LNG files have the following internal format (this taken from the AM_DUTCH.LNG 
file):
[Main]
FriendlyName=Dutch
[Dutch]

/********************************************************************
*  Tekenreeksen voor de statusbalk omschr_vingen
********************************************************************/
X100=Nieuw adresbestand opzetten
X101=Reeds aanwezig adresbestand openen

The FriendlyName entry is what Address Manager will show in the drop down Language box in the 
Settings dialog.    In the above example, Dutch is the friendly name.    Note also that the [Dutch] 
section must have the same name as the FriendlyName.

3. Place your *.LNG file in the same directory as the ADDRESS.EXE file.
4 Now, when you run Address Manager again, your newly supported language will be listed in the 

Languages entry of the Settings dialog box.    When creating support for your own language, try to 
keep the length of each string to approximately the same length as the English equivalent or shorter.

Changing the Button Bar Button Letters
To configure the letters that appear on the Address Manager Button Bar choose Button Bar 
Buttons... from the Edit menu.    In the resulting dialog you can edit the letters that are used 
on the Button Bar.    This way, when you have your list sorted by Zip Code (sort option on the
View menu), you can configure the Button Bar to indicate the numbers or letters that are 
used by your addresses.    For example, if some of your addresses have a zip code of "M6B 
4B7", you can add the letter M to the string within the Postal Code Sorting edit box.    Now, 
when sorting by Zip Code a M will appear on the Button Bar.    Additionally you can edit the 



letters that appear on the Button Bar when sorting alphabetically (any of the sort options on 
the View menu other than Zip Code).    The default string is 
"ABCDEFGHIJKLMNOPQRSTUVWXYZ", but you can edit this string in the Edit Button Bar 
Buttons dialog.    For example, if your language setting in Control Panel International is set to 
German, then you may want to replace the U character on the Button Bar with an umlauted 
U or ALT 220 (type 220 on the numeric keypad).
Characters that are entered into the Alphabetic and Postal Code edit boxes need to be 
entered in alphabetic and/or numeric order.



Smart Dialer Settings
When entering phone number information about the people in your address book, it is 
recommended that you enter complete phone information (i.e. 1-206-555-1212)    Including 
the area code allows the Smart Dialer to strip off area codes appropriately.    Address 
Manager keeps track of your local area code, as specified in the File Settings dialog box.    
Typically, if the number you are dialing has the same area code as your local area code, the 
Smart Dialer will strip off the "1-206" portion.    However, sometimes you may be dialing an 
inter-state number that is actually a long distance call.    These numbers don't require the 
area code, but still require the "1-".    Using the Smart Dialer Settings dialog box, will allow 
you to tell Address Manager which 3 digit prefix's require a "1-".    To indicate the numbers 
that require a "1-", choose the numbers from the list box by clicking on the numbers with the
mouse.    Once the appropriate numbers are selected, choose the Save button to save the 
selections. 
Note: If all of the options in the Smart Dialer Settings dialog are grayed except for the 
wildcard characters option, choose Settings from the File menu and clear the "Disable US 
Smart Dialer" checkbox.
You may soon need to include an area code when dialing phone numbers in your same state.
This is because the phone companies are running out of area codes in certain geographic 
areas such as California.    For example, currently a call from Seattle to Tacoma requires the 
206 area code.    Even though Tacoma uses the same area code as Seattle and is really on 40
miles away, a 206 is required when calling Tacoma.    In the Smart Dialer Settings dialog, you
can indicate which 3 digit prefix's within your state require an area code.    To indicate the 
numbers that require an area code, choose the "Area Code Req'd" option and then the area 
code numbers from the list box (click on the numbers with the mouse to select).    Once the 
appropriate numbers are selected, choose the Save button to save the selections. 
The area code that is listed at the top of the dialog, "For Area Code: XXX" is the area code 
that has been set in the Settings dialog.    If you travel a lot and will be dialing from many 
different area codes, you can create smart dialer settings for any number of area codes you 
choose.    To do this just make sure that when you go to a different area code, you change 
the area code in the File Settings dialog.
The Wild Characters option in the Smart Dialer Settings allows you to indicate a special 
character as a place holder for a series of characters.    For example, you can define the "!" 
character to be "234".    Then when entering a phone number and you need to enter "234", 
you can just type the wild character, "!".    If you then select the name and choose the 
Dialer!, the "!" character in the phone number is changed to "234".



User Lists
Address Manager allows you to create up to 32 User Defined Lists.    These lists are 
essentially logical subsets of the All Addresses list.    For example, you may want to create a 
List of all your "Friends" and another List of all your "Family" members.    When you create a 
User List, the name you supply will be added to the User Lists in the main window.    
Selecting a List name will show you only those names that are on the specified List (only 
your family or only your friends names).    
To create a User List such as "Friends" or "Family", choose Create User List... from the Lists 
menu.    In the resulting dialog box, type a name for the List (Family, Friends, Business...).    
Choose the New button to create the User List.
Once you have created a user list, you will want to put some people's names and addresses 
on the List.    If you want to add a name that is currently not in your address book, choose 
Add.. from the Edit menu and type in the data.    If you have already typed in the name 
previously, follow these steps to add a name to a User List:
1. Select the name with the left mouse button.    Next, click with the right mouse button and

drag the name to the list in the User Lists window.    Release the right mouse button.    
Address Manager will inform you that the selected names have successfully been added 
to your list.

OR,
1. Choose All Addresses from the Lists menu to view all names in your data file.
2. Locate and highlight the names you would like to have in your new User List (to select 

multiple names press the CTRL key in combination with selecting the names with the 
mouse).

3. Choose Add to User List... from the Lists menu.
4. In the resulting dialog, select the List you would like the names added to and choose the 

Add button.
Deleting names from user lists works much the same way as Add to User List.    To remove 
names from a User Lists select Delete from User List.... from the Lists menu.    This will NOT 
delete the names from your address book, but will remove the highlighted names from the 
list you specify.    If you mean to remove the name from the address book entirely, choose 
Delete Highlighted Names from the Edit menu.    
Note: If you tell Address Manager to delete a name from a User Defined List and the name is 
not in the User List, Address Manager will simply ignore this directive.
To display all the names and address in your data file, choose All Addresses from the Lists 
menu. Selecting a user defined list name from the User Lists window will display only those 
names that you have put on the list.
To copy name(s) from one user list to another, do the following:
1. Select a name or names to copy.
2. Choose Add to User List... from the Lists menu.
3. Select a list name and choose the OK button.

To move name(s) from one user list to another, do the following:
1. Select a name or names to copy.
2. Choose Add to User List... from the Lists menu.
3. Select a list name and choose the OK button.



4. With the same names selected, choose Delete from User List... from the Lists menu.



Importing Data into Address Manager
If you have name and address data in another program, it is possible to export the data to a 
text file and read the data into Address Manager.    The fields in the exported text file can be 
either comma or tab delimited.    
Address Manager accepts up to 28 fields (27 commas or tabs per record) in the input file 
format.    The following table shows the maximum length for each field:
Field# Description Length
   1.   Salutation         15
   2.   First name         20
   3.   Middle name        20
   4.   Last name          20
   5.   Company            40
   6.   Address line 1     40
   7.   Address line 2     40
   8.   Address line 3     40
   9.   City               20
  10.   State              20
  11.   Zip code           10
  12.   Country            20
  13.   Home phone         30
  14.   Work phone         30
  15.   Work extension      4
  16.   FAX number         30
  17.   Cellular phone     30
  18.   Pager              30
  19.   Other phone        30
  20.   His Birthday        8
  21.   Her Birthday        8
  22.   Anniversary         8
  23.   Department         20
  24.   Title              30
  25.   User field 1       30
  26.   User field 2       30
  27.   User field 3       30
  28.   Comments          255

A typical input record may look like this:

Mr.,David,A.,Slim,Phillips Oil,1234 Main Street,,,Boise, ID, 83704,USA,208-555-
1212,,,208-555-1213,,,,06/07/66,,,,,User Data,,,College buddy from class of 90
Note that the records in the input file may contain anywhere from 1 to 28 entries; however, 
EVERY record must contain the same number of entries.

If your data file meets the above format specification, follow these steps to import into 
Address Manager.
1. Open an existing file or create a new file for the imported data.
2. Choose Import... from the File menu.
3. At this point, you will see the following dialog:



4. Type the file name (or use the "Browse..." button to locate the file) to import.
5. Each address will initially need to use the same default View Form.    Select a Form from 

the list box of Address Forms.
6. Next, select the appropriate field from the "Available Fields" list and use the "Add>>" or 

"Insert>>" button to place this field in the "Read from File" list.    The "Read from File" list 
shows the fields you will be importing, and also indicates the order of the fields.    The 
"Your Data" list shows the actual data you will be importing.    Note that the "Your Data" 
list will only contain information if you have specified a file name (step 4 above).    The 
"<" and ">" buttons can be used to move through the records in your data import file--
this is useful to make sure you have set up the "Read from File" list correctly.

7. Repeat step 6 until the "Read from File" list contains all the data fields you need to 
import.    Make sure that the entries in this list are in the same order as the data in your 
input file.

8. Choose OK to start the import process.    Just below the OK button is an indicator of the 
number of records imported (Total Imported: X).    The Import File dialog will remain on 
screen until all of the records are imported and sorted.



Common Questions
Q. I don't see a "Save" option anywhere on the menu.    How do I make sure my data is 

saved?
A.    Address Manager will automatically save your data for you anytime you make 

changes.    This way, if there is a power failure or your system crashes for some 
reason, you will not lose any data.

Q. When I go to print dot matrix labels, I get a warning telling me to make sure no other 
Windows applications are printing.    I thought if I was using the Windows Print 
Manager, I didn't need to worry about printing from different applications at the same
time.    What's going on here?

A.    This warning appears because labels are printed directly to LPT1.    If another 
application is printing at the time, unpredictable results will surely follow!    The 
reason labels are sent directly to LPT1 is because Windows 3.0 automatically forces a 
form feed after a certain number of lines have been printed.    Since labels are 
continuous, you would have to waste 3 or 4 labels each time Windows decided to do 
a form feed.    This is only an issue for dot matrix printers.    This warning can be 
turned "off" in the File Settings dialog.

Q. How do I move an address from one list to another?
A. To do this, you should select the name(s) that you wish to be moved.    Then, select 

Lists/Add to User List... and once the dialog box comes up, select the list you want 
the names moved to and click on "Add."    Now, select Lists/Delete from User List... 
and select the list you want the names removed from.

Q. How can I change the font for the lists I print?
A. Address Manager assumes the font for printed lists will be Courier.    There is no 

support in this version for selecting different fonts for printed lists.
Q. What if I don't have Avery labels?
A. Address Manager comes with several templates that are predefined to work with 

Avery laser labels.    If you have labels with the same dimensions as the Avery 
templates that are provided, you can still use the laser labeler.    The dimensions for 
the current templates are:

American (8-1/2 x 11")
Avery 5160 1" x 2-5/8"
Avery 5161 1" x 4"
Avery 5162 1-1/3" x 4"
Avery 5163 2" x 4"
Avery 5164 3-1/2 x 4"
European (A4)
Avery L7160 38.10mm x 63.50mm
Avery L7161 46.56mm x 63.50mm
Avery L7162 33.87mm x 99.06mm
Avery L7163 38.10mm x 99.06mm
Avery L7164 71.97mm x 63.50mm
Avery L7165 67.73mm x 99.06mm
Avery L7166 93.13mm x 99.06mm
Avery L7562 33.87mm x 99.06mm
Avery L7563 38.10mm x 99.06mm
Avery L7565 67.73mm x 99.06mm
Avery L7651 21.17mm x 38.10mm



Q. The top line of my laser printer label is printing too high - how can I center the 
information on the label or move it down?

A. To make minor adjustments to where the text is printed on laser labels, use the 
Margins box in the Laser: Label\Lists\Rolodex dialog box (choose Print... from the File 
menu and double click on the laser printer icon to access this dialog).    Adjustments 
can be made to the overall label sheet or to each individual label (values are entered 
in millimeters).    To make adjustments to each individual label, choose the Edit 
Layouts... button and modify the Per Label Left Margin and Per Label Top Margin 
fields.

Q. Most of the options in the Smart Dialer Settings dialog are grayed out - why?
A. If the Disable US Smart Dialer option is selected in the File Settings dialog, then all of 

the options except the Wildcard character option is grayed in the Smart Dialer 
Settings dialog.    Choose Settings from the File menu and deselect the Disable US 
Smart Dialer option.



Hints and Tips
The best way to use Address Manager is to keep one file with all of your addresses in it.    
Because it is possible to create your own User Defined Lists, it is less efficient to have one 
file for your business addresses, one file for your personal addresses, one file for your 
Christmas card recipients and so on....    Instead, just maintain one file and create User 
Defined Lists.    

For increased overall performance (especially with large data files), choose Settings... from 
the File menu and uncheck the "Best Fit Columns" box."

Use the Save As... menu item from the File menu to create a backup copy of your address 
book.    If your address file is named NAMES.ADD, choose Save As and type BACKUP.ADD for 
the backup copy.    Choose OK to save to the new filename.    Then choose Open... from the 
File menu and open your original data file, NAMES.ADD and continue working with the file.    
Address Manager automatically saves your address files when you exit the program or 
add/edit the address book information.

Move names and addresses to another application using the "drag-and-drop" functionality in
Address Manager.    Select one or more names in the main Address Manager window and use 
the Right mouse button to drag the name into another Windows application (i.e. Notepad).    
This method copies your selected address through the Windows clipboard and pastes the 
information into the other application.    The information will appear in the other application 
as follows:

Bart Simpler 
3456 Morris Drive Circle 
Dallas TX 23603 

To the right of the alphabetic buttons there is a "*" button.    This asterisk toggles you 
between two viewing modes (Page and Filter).    If you are in Page Mode, and the A button is 
depressed, then only the names from the current list which begin with the letter A will 
display.    For example, if you are sorting by Last Name, First Name, you would see all the 
people in the current list whose last name begins with "A."    Clicking on the "*" button again,
puts you in Filter Mode.    When in this mode, if the "D" button is depressed, the first name in 
the list will be the first person whose last name begins with "D" with all names from "D" 
through "Z" following thereafter.    The status bar along the bottom of the Address Manager 
window indicates whether you are in the Page or Filter mode (Mode: Quick Look, Filter).

There are two options to control the column widths.    One option automatically adjust the 
widths of the columns and is called "Best Fit Columns" (indicated in File/Settings...)    The 
second option is to simply have Address Manager remember the column widths at the 
location you place them.    This is the default.

When entering a slew of names and addresses, use the Up/Down arrow keys to help 
minimize the number of keystrokes you type.    For the Last Name field and the City field, 
Address Manager will remember the last three entries.    This way, you don't have to type 
"Seattle" for ALL of your friends who live in Seattle.    Instead use the arrow keys when your 
cursor is in the City field to cycle through the last three cities.

Use different address view forms for different addresses.    If you are entering a personal 
address, use the USA Short Form instead of one of the Business Forms.    When editing your 
address information the available View Forms are listed from the list box labeled Address 
Form.    You can use different View Forms for different addresses.    Address Manager 



remembers which View Form is assigned to which address.

Use the Custom View Form Designer to make changes to the existing Forms or design new 
ones altogether.    Choose Design Custom View Forms... from the File menu to access the 
Form Designer.

If you need to copy names and addresses to another Windows application, simply choose 
the names to copy and choose Copy from the Edit menu.    There are two copy options: As 
Shown and Formatted. The As Shown option will copy the column information as currently 
shown in Address Manager. For example, the following information is copied to the clipboard 
when in the Quick Look view:

Bart Simpler 1-512-555-3982
The above information is tab delimited and can then be pasted into any other Windows 
application.    The Formatted option will copy the address information as it would be shown 
on an envelope. The address information is copied to the clipboard regardless of the current 
view setting in Address Manager. For example:

Bart Simpler 
3456 Morris Drive Circle 
Dallas TX 23603 

Once the information is copied to the clipboard, switch to the other application (such as 
Excel), and choose Paste from the Edit menu. 

The Print Portrait and Landscape List options will print your list of names and addresses in 
the font specified.    To change this font, select Fonts... from the File menu and choose the 
Reports... button.    If you find that the columns are two wide or narrow on the printed page, 
you can adjust the column widths in the Address Manager main window.    In other words, the
print list options (portrait and landscape) are related to the display width columns in the 
main window.

Look to the Status Bar at the bottom of the Address Manager window, for information on the 
sort mode, the viewing mode, and the number of addresses in the list.

Sort by: Current sort order of the names in your address book
Mode: Full Book,Quick Look or View Dates and Filter or Page
Addresses: The number of addresses in the active list (user defined list or all addresses)



Print Merge Using Address Manager Data
While Address Manager is not capable of performing a print merge to create such things as 
form letters, you can export your data to a comma or tab delimited text file.    Most word 
processing programs or mail merge programs can import text files.    The following steps 
outline the procedure for exporting your data for a Word for Windows version 2.0 or 6.0 print
merge:
1. In the main Address Manager window, select the names that you want to use for the 

print merge.    The F6 key will select all of the names in the window.
2. Select Export from the File menu of Address Manager.
3. Type a file name for your data.    You might look to the window title bar and use your 

address file name with a TXT file extension.    You can choose either comma or tabs as 
the field delimiters, but in the case of Word for Windows the tab delimited option is the 
better choice.

4. Switch to Microsoft Word for Windows.
Follow these steps if you have Word for Windows version 2.0
5. In a new document select Print Merge from the File menu.    Choose the Attach Date File 

button.
6. In the resulting dialog find and select the text file you created in step 3 above.    The text 

file will is located in the same directory as your Address Manager file. 
7. Choose the Insert Merge Field button on the Print Merge Helper bar.    Address Manager 

exports all of the possible field or column headings, but you only need to select the fields
which you would like to use in the print merge.    After inserting merge fields, your Main 
document may look something like the following if you are creating a form letter.

<<FirstName>> <<LastName>>
<<Address1>>
<<Address2>>
<<City>>, <<State>>    <<Zip>>

Dear: <<Salutation>> <<LastName>>

Thank you for purchasing Address Manager...

Follow these steps if you have Word for Windows version 6.0
5. In a new document, select Mail Merge... from the Tools menu.
6. In the resulting dialog, choose the Create button and select the desired document type.
7. Next, choose the Get Data button and select the Open Data Source... menu option.
8. In the resulting dialog, specify the file name.    This will be the same name you entered in 

step 3 above.    Be sure to change the List Files of Type to Text Files (*.txt).
9. Choose the Insert Merge Field button on the Print Merge Helper bar.    Address Manager 

exports all of the possible field or column headings, but you only need to select the fields
which you would like to use in the print merge.    After inserting merge fields, your Main 
document may look something like the following if you are creating a form letter.

<<FirstName>> <<LastName>>
<<Address1>>
<<Address2>>
<<City>>, <<State>>    <<Zip>>



Dear: <<Salutation>> <<LastName>>

Thank you for purchasing Address Manager...

Refer to your Word for Windows User's Guide for more information on Print Merge.



Where To Send Comments And Problem Reports
Please send any feature suggestions or problem reports to the following address:

Wilson WindowWare, Inc.
2701 California Ave. SW
Suite 212W
Seattle, WA    98116

We are very interested in what features you would like to see in the next release of the 
Address Manager product.    Let us know if this product is easy to use, what you like and 
dislike about it and what you wish Address Manager could do that it doesn't currently.    This 
will not only make Address Manager a better product for you, but also provide me with hours
of "fun" coding new features and stomping bugs!!    Thanks for your support!




